Foros Joomla! Spanish

Zona técnica, debate y cooperación sobre Joomla!

Zonas Joomla! Spanish

Portal Joomla! Spansih
Portal Joomla! Spansih NoticiasComunidad JSZona de Extensiones

Estar informado de J!S

Boletines JS
Sigue el proyecto desde joomlacode
Joomla! Spanish 1.5.26 liberada

Sigue el proyecto desde joomlacode de la 3.0
Joomla! Spanish 3.1.0 liberada

Sigue el proyecto desde joomlacode de la 2.5
Joomla! Spanish 2.5.11 Liberada

Estadistícas del foro

  • Miembros en el foro: 396,376
  • Total Temas: 83,631
  • Total Mensajes: 4
Hay 235 usuarios actualmente navegando en los foros.

Colaboradores Gold

Soporte Publicitario



Responder
Antiguo 12-04-2012, 02:16 PM   #1
Usuario de Joomla
 
Fecha de Ingreso: Feb 2012
Mensajes: 70
decafipe is on a distinguished road
Post Actualizacion de joomla version 2.5.0 a 2.5.4

Estoy instalando plantillas nuevas y al parecer la version de la database de sql que tengo son diferentes a las que trae lass plantillas ya que arroja el siguiente error al momento de instalacion:

Database schema version (in #__schemas): 1.6.0-2011-01-10.
Update version (in #__extensions): 2.5.4.
Database driver: mysql.
62 database changes were checked successfully.
23 database changes did not alter table structure and were skipped.
2 Database Problems Found

Database schema version (1.6.0-2011-01-10) does not match CMS version (2.5.4).
Table 'jos_languages' does not have column 'access'. (From file 2.5.4-2012-03-19.sql.)



Alguien puede ayudarme a resolverlo. Ya que no se que pasos tomar, donde no pierda información ya creada.
Gracias
decafipe no está en línea   Responder Con Cita
Antiguo 12-04-2012, 04:22 PM   #2
Colaborador de Joomla
 
Fecha de Ingreso: Sep 2010
Mensajes: 285
ruben_dario is on a distinguished road
Predeterminado

Cita:
Iniciado por decafipe Ver Mensaje
Estoy instalando plantillas nuevas y al parecer la version de la database de sql que tengo son diferentes a las que trae lass plantillas ya que arroja el siguiente error al momento de instalacion:

Database schema version (in #__schemas): 1.6.0-2011-01-10.
Update version (in #__extensions): 2.5.4.
Database driver: mysql.
62 database changes were checked successfully.
23 database changes did not alter table structure and were skipped.
2 Database Problems Found

Database schema version (1.6.0-2011-01-10) does not match CMS version (2.5.4).
Table 'jos_languages' does not have column 'access'. (From file 2.5.4-2012-03-19.sql.)



Alguien puede ayudarme a resolverlo. Ya que no se que pasos tomar, donde no pierda información ya creada.
Gracias
hola! te esta diciendo que la base tiene prefijo jos_ el que trae joomla 1.5 y 1.6
Y el esquema no es el mismo que la de 2.5
Versión de esquema de base de datos (en # __schemas): 1.6.0-2011-01-10.
Actualización de la versión (en # __extensions): 2.5.4.
Controlador de base de datos: mysql.
62 cambios de base de datos se verificaron con éxito.
23 cambios de base de datos no alteran la estructura de la tabla y se omitieron.
Se han encontrado 2 problemas de base de datos


Versión de esquema de base de datos (1.6.0-2011-01-10) no coincide con la versión CMS (2.5.4).
Tabla 'jos_languages' no tiene columna 'acceso'. # De 2.5.4-2012-03-19.sql.# de archivo
Es lo que interpreto yo!

Última edición por ruben_dario; 12-04-2012 a las 04:48 PM
ruben_dario no está en línea   Responder Con Cita
Antiguo 12-04-2012, 07:28 PM   #3
Usuario de Joomla
 
Fecha de Ingreso: Feb 2012
Mensajes: 70
decafipe is on a distinguished road
Predeterminado

Cita:
Iniciado por ruben_dario Ver Mensaje
hola! te esta diciendo que la base tiene prefijo jos_ el que trae joomla 1.5 y 1.6
Y el esquema no es el mismo que la de 2.5
Versión de esquema de base de datos (en # __schemas): 1.6.0-2011-01-10.
Actualización de la versión (en # __extensions): 2.5.4.
Controlador de base de datos: mysql.
62 cambios de base de datos se verificaron con éxito.
23 cambios de base de datos no alteran la estructura de la tabla y se omitieron.
Se han encontrado 2 problemas de base de datos


Versión de esquema de base de datos (1.6.0-2011-01-10) no coincide con la versión CMS (2.5.4).
Tabla 'jos_languages' no tiene columna 'acceso'. # De 2.5.4-2012-03-19.sql.# de archivo
Es lo que interpreto yo!
Gracias, tienes alguna idea de como podría resolver esto.
decafipe no está en línea   Responder Con Cita
Antiguo 13-04-2012, 11:18 PM   #4
Colaborador de Joomla
 
Fecha de Ingreso: Mar 2011
Mensajes: 295
netandsoftware is on a distinguished road
Predeterminado

Prueba:

Extensiones --> Gestor de Extensiones

Pestaña Base de Datos

Botón Corregir

S2
__________________
Net&Software: www.netandsoftware.es
netandsoftware no está en línea   Responder Con Cita


Responder

Marcadores

Etiquetas
actualización, database, error al instalar joomla, sql

Herramientas
Desplegado

Permisos de Publicación
No puedes crear nuevos temas
No puedes responder temas
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Códigos BB están Activo
Los Emoticonos están Activo
Código [IMG] está Activo
Código HTML está Inactivo
Trackbacks are Activo
Pingbacks are Activo
Refbacks are Activo


Temas Similares
Tema Autor Foro Respuestas Último Mensaje
Última actualización versión 1.5 jarednds Foro general (1.5) 5 29-08-2011 04:15 PM
Actualizacion Version Joomla De Mi Web. BEYONCE Foro general (1.5) 4 26-11-2010 02:55 AM
La cagué con la actualización versión 1.6 machanquito Foro general (1.6) 2 23-11-2010 10:32 AM
Actualizacion idioma Joomla de version 1.5.17 a 1.5.18 kabuto Instalación, Migración y Actualización (1.5) 3 23-09-2010 12:04 AM
Problema actualizacion Version 1.5.8 Telepata Foro general (1.5) 3 24-12-2008 03:54 PM