Foros Joomla! Spanish

Zona técnica, debate y cooperación sobre Joomla!

Zonas Joomla! Spanish

Portal Joomla! Spansih
Portal Joomla! Spansih NoticiasComunidad JSZona de Extensiones

Estar informado de J!S

Boletines JS
Sigue el proyecto desde joomlacode
Joomla! Spanish 1.5.26 liberada

Sigue el proyecto desde joomlacode de la 3.0
Joomla! Spanish 3.1.0 liberada

Sigue el proyecto desde joomlacode de la 2.5
Joomla! Spanish 2.5.11 Liberada

Estadistícas del foro

  • Miembros en el foro: 397,176
  • Total Temas: 84,727
  • Total Mensajes: 3
Hay 317 usuarios actualmente navegando en los foros.

Colaboradores Gold

Soporte Publicitario



Responder
Antiguo 16-05-2012, 12:16 PM   #1
Colaborador de Joomla
 
Avatar de akromaster
 
Fecha de Ingreso: Nov 2006
Mensajes: 178
akromaster is on a distinguished road
Enviar un mensaje por MSN a akromaster
Question Sin Acceso al Frontend ni Backend - TEMA CERRADO

Hola!

Necesito ayuda urgente.

Acabo de instalar la plantilla MisionControl (gratuita) de RocketTheme para el Backend de Joomla.

El caso es que al activarla, la web (tanto el frontend como el backend se quedaban "en blanco", es decir no aparecia nada.
Por ello, pulse en el explorador ir a la página anterior y desactive y desinstale dicha plantilla, dejando nuevamente como plantilla por defecto para el Backend la que viene con Joomla (creo que se llamaba Bluestork)

Sin embargo, ahora no puedo acceder como digo, ni al Frontend ni al Backend de mi sitio.

Por ello quería preguntaros...¿donde se establece la plantilla que usa Joomla para el backend? Hay algun archivo que indique la plantilla a usar por el backend?

Lo pregunto porque lo único que se me ocurre (ya que no puedo acceder al backend) es editar (si existe) ese posible archivo donde aparazca la plantiila a usar por el backend y ponerle de nuevo la plantilla por defecto...

No se como solucionarlo...

Me podrias ayudar a resolver este problema??? Tengo la web inaccesible!!!

Solicito la ayuda de algun experto en el tema.

Gracias de antemano.

Un cordial saludo.

Última edición por akromaster; 17-05-2012 a las 07:18 PM Razón: Cerrar el tema por falta de ayuda.
akromaster no está en línea   Responder Con Cita
Antiguo 16-05-2012, 12:27 PM   #2
Colaborador de Joomla
 
Avatar de akromaster
 
Fecha de Ingreso: Nov 2006
Mensajes: 178
akromaster is on a distinguished road
Enviar un mensaje por MSN a akromaster
Question

Hola otra vez!

Por si sirve de ayuda, comentar que efectivamente es problema de la plantilla "missioncontrol" instalada en el backend.

Acabo de contactar con mi hosting y me indican lo siguiente:

Soporte4: su web está generando un error 500, relativo a programación:
Soporte4: [Wed May 16 11:50:57 2012] [error] [client 84.123.35.73] PHP Fatal error: require_once() [<a href='function.require'>function.require</a>]: Failed opening required '/var/www/vhosts/paginaweb.com/httpdocs/administrator/templates/rt_missioncontrol/lib/missioncontrol.class.php' (include_path='.:') in /var/www/vhosts/paginaweb.com/httpdocs/plugins/system/missioncontrol/missioncontrol.php on line 13, referer:

http://www.google.es/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&ved=0CFUQ FjAA&url=http%3A%2F%2Fpaginaweb.com%2F&ei=gnizT8Py CKLU0QW-8e2ICQ&usg=AFQjCNGmtoK1xkUY6jqvj9FFxyML3NMp2Q&sig2 =kRWZNZqwzArmDpP_jqex3w

A ver si me podeis ayudar a poner de nuevo en funcionamiento la web...
akromaster no está en línea   Responder Con Cita
Antiguo 17-05-2012, 07:19 PM   #3
Colaborador de Joomla
 
Avatar de akromaster
 
Fecha de Ingreso: Nov 2006
Mensajes: 178
akromaster is on a distinguished road
Enviar un mensaje por MSN a akromaster
Predeterminado Cerrar el tema por falta de ayuda.

Tema CERRADO.
akromaster no está en línea   Responder Con Cita


Responder

Marcadores

Herramientas
Desplegado

Permisos de Publicación
No puedes crear nuevos temas
No puedes responder temas
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Códigos BB están Activo
Los Emoticonos están Activo
Código [IMG] está Activo
Código HTML está Inactivo
Trackbacks are Activo
Pingbacks are Activo
Refbacks are Activo


Temas Similares
Tema Autor Foro Respuestas Último Mensaje
Usuarios BackEnd y FrontEnd en J! 1.7 FonsiDS Foro general (1.7) 0 03-10-2011 06:48 PM
No puedo acceder ni a Backend ni a Frontend angelmari Instalación, Migración y Actualización (1.5) 1 26-03-2011 12:58 PM
Imágenes se muestran solo en el backend y no en el frontend ereandil Foro general (1.0) 1 12-11-2008 10:45 PM
Articulo en backend no se ve igual que en frontend Power_3L Foro general (1.5) 1 05-05-2008 04:28 PM
backend si frontend no gudix Facile Forms 0 16-10-2007 02:00 PM