Foros Joomla! Spanish

Zona técnica, debate y cooperación sobre Joomla!

Zonas Joomla! Spanish

Portal Joomla! Spansih
Portal Joomla! Spansih NoticiasComunidad JSZona de Extensiones

Estar informado de J!S

Boletines JS
Sigue el proyecto desde joomlacode
Joomla! Spanish 1.5.26 liberada

Sigue el proyecto desde joomlacode de la 3.0
Joomla! Spanish 3.1.0 liberada

Sigue el proyecto desde joomlacode de la 2.5
Joomla! Spanish 2.5.11 Liberada

Estadistícas del foro

  • Miembros en el foro: 396,366
  • Total Temas: 83,612
  • Total Mensajes: 4
Hay 319 usuarios actualmente navegando en los foros.

Colaboradores Gold

Soporte Publicitario



Responder
Antiguo 17-08-2008, 03:16 AM   #1
Iniciado en Joomla
 
Fecha de Ingreso: Aug 2008
Mensajes: 3
zaratustra is on a distinguished road
Predeterminado problemas con extenciones

hola necesito solucionar unos problemas que tengo con la instalacion de extenciones que ya estando instaladas no funcionan y me dice que es por pluging lagacy-mod o algo asi yme dice que me ponga en contacto con el autor, la verdad nose que hacer, gracias espero respuestas
zaratustra no está en línea   Responder Con Cita
Antiguo 18-08-2008, 08:17 AM   #2
Usuario de Joomla
 
Avatar de Dabid
 
Fecha de Ingreso: Jan 2008
Ubicación: Bermeo - Bizkaia
Mensajes: 106
Dabid is on a distinguished road
Enviar un mensaje por Skype™ a Dabid
Predeterminado

Hola amigo, desde la versión 1.5 de joomla algunas extensiones que son nativas de la rama 1.0 necesitan que actives el Legacy Mode con 1.0 para que puedan ser usadas. El legacy mode es un plugin de sistema que puedes encontrar en el mismo menú donde instalas los componentes, el item de menú, si no recuerdo mal es plugins.

Solo tienes que ir allí y activar el plugin legacy mode. Con esto ya podrás instalar extensiones nativas de la 1.0.

Saludos.
__________________
Dabid Martinez
--
Todo lo que necesitas para la web 2.0, Joomla! sabe hacerlo...
Si lo necesitas puedes enviarme un correo :)

http://www.hackinbadakigu.net/
http://www.dabid.net/
Dabid no está en línea   Responder Con Cita
Antiguo 18-08-2008, 08:24 AM   #3
Colaborador de Joomla
 
Avatar de Connie
 
Fecha de Ingreso: Feb 2008
Mensajes: 226
Connie is on a distinguished road
Predeterminado

Cita:
Iniciado por zaratustra Ver Mensaje
hola necesito solucionar unos problemas que tengo con la instalacion de extenciones que ya estando instaladas no funcionan y me dice que es por pluging lagacy-mod o algo asi yme dice que me ponga en contacto con el autor, la verdad nose que hacer, gracias espero respuestas
Hola... creo que estas tratando de instalar extensiones para la otra version de joomla. Intenta entrar a mambots y habilitar la opcion legacy ... y vuelve a instalarlos.

Saludos
Connie no está en línea   Responder Con Cita
Antiguo 18-08-2008, 11:22 PM   #4
Iniciado en Joomla
 
Fecha de Ingreso: Aug 2008
Mensajes: 3
zaratustra is on a distinguished road
Predeterminado gracias

bueno en primer lugar gracias por los consejos la verdad que si funciona esto de los foros jeje, para todos los que contestaron a mi pregunta solo puedo decir que ya solucione el problema y aunque ya habia habilitado el plugin legacy aun no funcionaba y era porque no habia habilitado el modulo. he probado otros sistemas como joomla pero la verdad que lo prefiero y lo recomiendo ya que es muy flexible y posee mucho potencial con su gran gama de herramiantas y su simplicidad a la hora de manejarlo, muchas gracias a todos!!!
zaratustra no está en línea   Responder Con Cita


Responder

Marcadores

Herramientas
Desplegado

Permisos de Publicación
No puedes crear nuevos temas
No puedes responder temas
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Códigos BB están Activo
Los Emoticonos están Activo
Código [IMG] está Activo
Código HTML está Inactivo
Trackbacks are Activo
Pingbacks are Activo
Refbacks are Activo