Foros Joomla! Spanish

Zona técnica, debate y cooperación sobre Joomla!

Zonas Joomla! Spanish

Portal Joomla! Spansih
Portal Joomla! Spansih NoticiasComunidad JSZona de Extensiones

Estar informado de J!S

Boletines JS
Sigue el proyecto desde joomlacode
Joomla! Spanish 1.5.26 liberada

Sigue el proyecto desde joomlacode de la 3.0
Joomla! Spanish 3.1.0 liberada

Sigue el proyecto desde joomlacode de la 2.5
Joomla! Spanish 2.5.11 Liberada

Estadistícas del foro

  • Miembros en el foro: 398,439
  • Total Temas: 82,514
  • Total Mensajes: 7
Hay 212 usuarios actualmente navegando en los foros.

Colaboradores Gold

Soporte Publicitario



Responder
Antiguo 18-11-2007, 06:01 PM   #1
Iniciado en Joomla
 
Avatar de jsreg00
 
Fecha de Ingreso: Sep 2007
Mensajes: 36
jsreg00 is on a distinguished road
Unhappy ¿Qué hago mal?. No puedo ver vídeos .FLV

Lo siento. Me doy por vencido. No soy capaz de visualizar vídeos en formato .FLV.
Los tengo subidos en una carpeta del servidor.
Tengo dos mambots para visualizarlos (AllVideos Plugin y XEVidMambot)
Tengo todo publicado, los parámetros correctos
Los vídeos los he visualizado en players y se ven
He cambiado de plantilla por si acaso. Nada
Puedo ver YouTubes, Googles, lo que sea...

Pero el formato que quiero .FLV nanai. ¿Qué ocurre?.

Los vídeos están convertidos a .FLV con Flash 8 y con Riva Encoder por si era el codec.

Ya no se me ocurre qué puede estar mal.
¿Seríais tan amables de ayudarme?. No sé qué hacer.
Muchas Gracias.
__________________
Miguel Ángel
Ciudad Real (España)
jsreg00 no está en línea   Responder Con Cita
Antiguo 19-11-2007, 12:26 PM   #2
Colaborador de Joomla
 
Fecha de Ingreso: Oct 2007
Mensajes: 297
bestal is on a distinguished road

Medallero

Predeterminado

El AllVideos no te sirve para ver videos que tengas tu en tu web, tienes que subirlo a alguna de las webs que te vienen en las instrucciones.
Creo que habia un componente para eso, era creo que JoGadget o algo asi.

Un saludo

Última edición por bestal; 19-11-2007 a las 12:30 PM
bestal no está en línea   Responder Con Cita
Antiguo 19-11-2007, 08:52 PM   #3
Iniciado en Joomla
 
Fecha de Ingreso: Nov 2007
Mensajes: 6
titorsm is on a distinguished road
Predeterminado

Siento discrepar, pero AllVideos Player, si que sirve para reproducir videos desde tu servidos.
Configura en el Administrador de Mambots>"AllVideos Plugin" el directorio donde se encuentran los videos en tu servidos.
Y ya solo necesitas añadir en el Articulo donde desees incluir el video {flv}video{/flv}
No necesitas colocar la extension .flv, solo en nombre del video.

En mi web yo lo uso y funciona perfectamente.

Aprobechando el tema...alguien sabria como añadir un logo con marca de agua en este reproductor??

Salud2
titorsm no está en línea   Responder Con Cita
Antiguo 20-11-2007, 11:56 AM   #4
Colaborador de Joomla
 
Fecha de Ingreso: Oct 2007
Mensajes: 297
bestal is on a distinguished road

Medallero

Predeterminado

Ahm pues lo mismo tengo una version antigua, la que yo uso no me deja, de echo especifica en las instrucciones que no vale para subir tus videos a tu web, que tienes que colgarlos en otra pagina.
De todas formas encontre esto

Un saludo
bestal no está en línea   Responder Con Cita
Antiguo 21-11-2007, 02:58 AM   #5
Iniciado en Joomla
 
Avatar de jsreg00
 
Fecha de Ingreso: Sep 2007
Mensajes: 36
jsreg00 is on a distinguished road
Predeterminado Funciona en local pero no en el servidor

Os juro que tengo todo perfectamente. Bien direccionado el plugin a la carpeta donde tengo los videos.
Comprobada la ortografía por si hubiera algún error.

Pero lo más curioso, funciona perfectamente en local y no en vivo.
Y lo que más me fastidia es que a todos os funciona y a mi no.
Lo he desinstalado y vuelto a instalar. NADA.

¡Por favor, tengo la web parada!. Esto sólo me pasa a mi.
¿Alguna sugerencia más, por favor?.
__________________
Miguel Ángel
Ciudad Real (España)
jsreg00 no está en línea   Responder Con Cita
Antiguo 21-11-2007, 03:01 AM   #6
Iniciado en Joomla
 
Avatar de jsreg00
 
Fecha de Ingreso: Sep 2007
Mensajes: 36
jsreg00 is on a distinguished road
Predeterminado

Cuando me posiciono encima del hueco donde, en teoría, debiera aparecer el vídeo, me indica "Allplugin video" - que es el nombre del plugin y al hacer click con el botón derecho, muestra el copyright de adobe flash player 9 y también dice, "No se cargó la película..."

¿Por qué?. Ese es mi desesperante problema.
__________________
Miguel Ángel
Ciudad Real (España)
jsreg00 no está en línea   Responder Con Cita
Antiguo 21-11-2007, 11:50 AM   #7
Colaborador de Joomla
 
Fecha de Ingreso: Oct 2007
Mensajes: 297
bestal is on a distinguished road

Medallero

Predeterminado

probaste el componente que te dije a ver si te valia?
bestal no está en línea   Responder Con Cita


Responder

Marcadores

Herramientas
Desplegado

Permisos de Publicación
No puedes crear nuevos temas
No puedes responder temas
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Códigos BB están Activo
Los Emoticonos están Activo
Código [IMG] está Activo
Código HTML está Inactivo
Trackbacks are Activo
Pingbacks are Activo
Refbacks are Activo