Foros Joomla! Spanish

Zona técnica, debate y cooperación sobre Joomla!

Zonas Joomla! Spanish

Portal Joomla! Spansih
Portal Joomla! Spansih NoticiasComunidad JSZona de Extensiones

Estar informado de J!S

Boletines JS
Sigue el proyecto desde joomlacode
Joomla! Spanish 1.5.26 liberada

Sigue el proyecto desde joomlacode de la 3.0
Joomla! Spanish 3.1.0 liberada

Sigue el proyecto desde joomlacode de la 2.5
Joomla! Spanish 2.5.11 Liberada

Estadistícas del foro

  • Miembros en el foro: 397,163
  • Total Temas: 84,600
  • Total Mensajes: 3
Hay 239 usuarios actualmente navegando en los foros.

Colaboradores Gold

Soporte Publicitario



Responder
Antiguo 09-07-2009, 06:15 PM   #1
Iniciado en Joomla
 
Fecha de Ingreso: Jul 2009
Ubicación: Barcelona
Mensajes: 1
Rock_Beat is on a distinguished road
Question No me puedo conectar a mi base de datos, como puedo solucionar el problema?

Buenas cuando intento instalar joomla. exatamente la versión 5.10, despues de colocar el nombre de usuario y contraseña y nombre de la base de datos me sale un mensaje como este: Unable to connect to the database:Could not connect to MySQL. Si podéis ayudarme os lo agradezco...
Rock_Beat no está en línea   Responder Con Cita
Antiguo 23-07-2009, 01:15 AM   #2
Iniciado en Joomla
 
Fecha de Ingreso: May 2009
Mensajes: 3
shopit0 is on a distinguished road
Predeterminado

yo te voi ayudar






si te das cuenta en la imagen debes poner:

nombre de servidor:
localhost


nombre de usuario MYSQL:
tu_nombre_usuario


contraseña MYSQL:
contraseña_de_tu_user


nombre de la base de datos:
nombre_de_tu_base



el error q estas cometiendo q probablemente estas poniendo el nombre de su hosting donde dice nombre de servidor. debes poner solo localhost


salu2
shopit0 no está en línea   Responder Con Cita
Antiguo 23-07-2009, 02:30 AM   #3
Administrador - Joomla!
 
Avatar de gnumax
 
Fecha de Ingreso: Jan 2006
Ubicación: (Canary Island) Spain - Salvador - BA (Brasil)
Mensajes: 1,881
gnumax will become famous soon enough

Medallero

Predeterminado

Hola Rock_Beat,

Aparte de la buena aportación que te hace shopit0 y aprovechando que aún estas en la fase de instalación, ¿porque no aprovechas e instalas la última versión estable?, actualmente es la 1.5.12, así, además de estar a la última dejarás tu Joomla! lo más protegido posible frente a vulnerabilidades.

Saludos
__________________
Joomla! Developer & Translator | Joomla!Spanish | Joomla! Brasil | CM people.joomla.org
mendezalejo.net - gnumax.org - GNU nos hará libres....
¿Quieres colaborar con Joomla!spanish? | ¿Respuestas profesionales a tus dudas en Joomla!?
gnumax no está en línea   Responder Con Cita


Responder

Marcadores

Herramientas
Desplegado

Permisos de Publicación
No puedes crear nuevos temas
No puedes responder temas
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Códigos BB están Activo
Los Emoticonos están Activo
Código [IMG] está Activo
Código HTML está Inactivo
Trackbacks are Activo
Pingbacks are Activo
Refbacks are Activo


Temas Similares
Tema Autor Foro Respuestas Último Mensaje
como puedo acceder a la base de datos sin usar phpmyadmin matsimon Administración (1.0) 6 02-03-2011 02:21 PM
Como Solucionar Error en Base de datos al instalar un módulo bernabe28 Módulos (1.0) 2 31-03-2008 05:53 PM
como puedo cambiar contraseña de la base de datos de joomla tamarmelian Foro general (1.0) 2 17-08-2007 04:30 PM
no puedo conectar a la base de datos olaechea Foro general (1.0) 0 14-08-2007 09:16 AM
quisiera saber como conectar mi base de datos the_manstone Foro general (1.0) 1 14-08-2007 07:42 AM