Foros Joomla! Spanish

Zona técnica, debate y cooperación sobre Joomla!

Zonas Joomla! Spanish

Portal Joomla! Spansih
Portal Joomla! Spansih NoticiasComunidad JSZona de Extensiones

Estar informado de J!S

Boletines JS
Sigue el proyecto desde joomlacode
Joomla! Spanish 1.5.26 liberada

Sigue el proyecto desde joomlacode de la 3.0
Joomla! Spanish 3.1.0 liberada

Sigue el proyecto desde joomlacode de la 2.5
Joomla! Spanish 2.5.11 Liberada

Estadistícas del foro

  • Miembros en el foro: 396,358
  • Total Temas: 83,575
  • Total Mensajes: 5
Hay 286 usuarios actualmente navegando en los foros.

Colaboradores Gold

Soporte Publicitario



Responder
Antiguo 10-08-2008, 08:13 AM   #1
Iniciado en Joomla
 
Fecha de Ingreso: May 2007
Mensajes: 13
abox_ccs is on a distinguished road
Unhappy 1.0.15 problema al instalar

intente instalar el 1.0.15 y me sale el siguiente error.

Warning: require_once(/path/to/joomla/install/includes/version.php) [function.require-once]: failed to open stream: No such file or directory in /home/venemote/public_html/includes/joomla.php on line 72

Fatal error: require_once() [function.require]: Failed opening required '/path/to/joomla/install/includes/version.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/venemote/public_html/includes/joomla.php on line 72

Intente instalar entonces el 1.0.13 pensando que seria algun error de la version 1.0.15 pero me da el mismo error.

¿Por favor que podra ser?... por que ya tenia funcionando la pagina pero decidir ponerla off line para corregir una información y desde que lo intente hacer (off line) me empezo este error y necesito poner la pagina de nuevo.

Necesito su ayuda y colaboracion.

El procedimiento que he utilizado es descomprimir y luego subir por ftp los archivos y cuando pretendo comenzar la instalación sale el error o sea ni siquiera comienza la instalación.

pd. intente instalar el joomla 1.5.5 y aparece el mismo erros entonces que pasa, ayuda por favor.... gracias


Juan Carlos Amado
Caracas - Venezuela

Última edición por abox_ccs; 10-08-2008 a las 06:06 PM Razón: otro intento fallido de instalacion, nuevos datos
abox_ccs no está en línea   Responder Con Cita
Antiguo 10-08-2008, 07:33 PM   #2
Iniciado en Joomla
 
Fecha de Ingreso: Aug 2008
Mensajes: 2
cristein is on a distinguished road
Predeterminado

puede ser q no configuraste el CHMOD

no soy experto en el tema, de echo recien estoy conociendo joomla

pero aca hay una guia de lo que puedes hacer

http://ayuda.joomlaspanish.org/content/view/163/47/
cristein no está en línea   Responder Con Cita
Antiguo 11-08-2008, 04:26 PM   #3
Iniciado en Joomla
 
Fecha de Ingreso: May 2007
Mensajes: 13
abox_ccs is on a distinguished road
Predeterminado

El ink no funciona....:S

Mas información: como iba re-instalar joomla, decidi avisar a mi compañia de hosting resetear todo para comenzar de cero, pues bien, asi fue e intentado instalar las 3 versiones de joomla, 1.0.13, 1.0.15, 1.5.5 y nada ni siquiera me permite comenzar la instalación... me da el siguiente error:

Warning: require_once(/path/to/joomla/install/includes/version.php) [function.require-once]: failed to open stream: No such file or directory in /home/venemote/public_html/vene/includes/joomla.php on line 72

Fatal error: require_once() [function.require]: Failed opening required '/path/to/joomla/install/includes/version.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/venemote/public_html/vene/includes/joomla.php on line 72


Entonces que podra ser? Necesito ayuda por favor

Última edición por abox_ccs; 11-08-2008 a las 04:45 PM Razón: mas información
abox_ccs no está en línea   Responder Con Cita
Antiguo 12-08-2008, 01:47 AM   #4
Iniciado en Joomla
 
Fecha de Ingreso: Aug 2008
Mensajes: 2
cristein is on a distinguished road
Predeterminado

con que programa estas subiendo?

yo subia con smartftp y tenia problemas porque no subia todos los archivos

despues probe con filezilla y funciono bien, sube todos los archivos.

aqui dejo el link de filezilla

http://filezilla-project.org/

si estas seguro de que subiste todos los archivos, nose que mas decir

solo se me ocurre que algunos arhivos no tienes los permisos CHMOD para escribir.

de echo yo cuando instale joomla tambien el autentification save etaba en rojo

eso :/

nose mucho pero algo se puede hacer porque no creo que sea problema de tu host

o por ultimo ellos igual pueden darte asistencia , deberia hablar con alguno de sus tecnicos para que vea que pasa
cristein no está en línea   Responder Con Cita
Antiguo 12-08-2008, 07:49 PM   #5
Iniciado en Joomla
 
Fecha de Ingreso: May 2007
Mensajes: 13
abox_ccs is on a distinguished road
Predeterminado

Cita:
Iniciado por cristein Ver Mensaje
con que programa estas subiendo?

yo subia con smartftp y tenia problemas porque no subia todos los archivos

despues probe con filezilla y funciono bien, sube todos los archivos.

aqui dejo el link de filezilla

http://filezilla-project.org/

si estas seguro de que subiste todos los archivos, nose que mas decir

solo se me ocurre que algunos arhivos no tienes los permisos CHMOD para escribir.

de echo yo cuando instale joomla tambien el autentification save etaba en rojo

eso :/

nose mucho pero algo se puede hacer porque no creo que sea problema de tu host

o por ultimo ellos igual pueden darte asistencia , deberia hablar con alguno de sus tecnicos para que vea que pasa
Muchas gracias al final l ecomente al servicio de host y ello s instalaron todo y esta funcionando bien muchas gracias, voy a preguntarles como hicieron, yo utilizo filezilla.
abox_ccs no está en línea   Responder Con Cita


Responder

Marcadores

Herramientas
Desplegado

Permisos de Publicación
No puedes crear nuevos temas
No puedes responder temas
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Códigos BB están Activo
Los Emoticonos están Activo
Código [IMG] está Activo
Código HTML está Inactivo
Trackbacks are Activo
Pingbacks are Activo
Refbacks are Activo